PT-2014-1473
CVE-2014-1556
·
Publicado
2014-07-22
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 31.0
Firefox ESR versions prior to 24.7
Thunderbird versions prior to 24.7
Description
The issue allows remote attackers to execute arbitrary code via crafted WebGL content constructed with the Cesium JavaScript library. This can be achieved by specially forming the content of WebGL using the Cesium JavaScript library, enabling remote execution of arbitrary code.
Recommendations
For Mozilla Firefox versions prior to 31.0, update to version 31.0 or later.
For Firefox ESR versions prior to 24.7, update to version 24.7 or later.
For Thunderbird versions prior to 24.7, update to version 24.7 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾