PT-2014-1747
CVE-2014-6421
·
Publicado
2014-09-05
·
Atualizado
2014-11-05
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.x through 1.10.9
Description
The issue is related to a use-after-free vulnerability in the SDP dissector. This vulnerability allows remote attackers to cause a denial of service, resulting in an application crash, by sending a crafted packet. The packet exploits split memory ownership between the SDP and RTP dissectors.
Recommendations
For Wireshark versions 1.10.x through 1.10.9, update to version 1.10.10 or later to resolve the issue. As a temporary workaround, consider restricting the use of the SDP dissector until a patch is available.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾