PT-2014-1933
CVE-2014-8117
·
Publicado
2014-12-17
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
file versions prior to 5.21
Description
The issue is related to the softmagic.c file in the file package, which does not properly limit recursion. This allows remote attackers to cause a denial of service, resulting in CPU consumption or a crash, via unspecified vectors. The vulnerability can be exploited remotely and may lead to disruption of protected information availability.
Recommendations
For versions prior to 5.21, update to version 5.21 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾