PT-2014-2005
CVE-2014-2216
·
Publicado
2014-08-25
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FortiOS versions prior to 4.3.16
FortiOS versions prior to 5.0.8
Description
The issue is caused by errors in input processing in the FortiManager service of the FortiOS operating system. This can be exploited by a remote attacker to potentially execute arbitrary code or cause a denial of service.
Recommendations
For FortiOS versions prior to 4.3.16, update to version 4.3.16 or later.
For FortiOS versions prior to 5.0.8, update to version 5.0.8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾