PT-2014-2185

CVE-2011-5249

·

Publicado

2014-05-14

·

Atualizado

2014-05-15

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions SNARE for Linux agent versions prior to 1.7.0
Description A cross-site scripting (XSS) issue exists in the events page of the SNARE for Linux agent, allowing remote attackers to inject arbitrary web script or HTML via a logged shell command. This could potentially lead to unauthorized access or control of the system.
Recommendations For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the events page to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾