PT-2014-2244

CVE-2012-2301

·

Publicado

2014-11-16

·

Atualizado

2014-11-19

Descrição por

CVSS 2.0
6.0
Média
MétricasAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Ubercart module versions 6.x-2.x before 6.x-2.8
Description The issue allows remote authenticated users with the "administer product classes" permission to execute arbitrary PHP code.
Recommendations For Ubercart module versions 6.x-2.x before 6.x-2.8, update to version 6.x-2.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾