PT-2014-2246
CVE-2012-2413
·
Publicado
2014-10-20
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.26 and earlier
Description
A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the
Mod cookie parameter to the "html/modules.php" endpoint.Recommendations
For versions 1.5.26 and earlier, update to a version later than 1.5.26 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾