PT-2014-2289
CVE-2012-4921
·
Publicado
2014-04-10
·
Atualizado
2014-04-11
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
DVS Custom Notification plugin versions 1.0.1 and earlier
Description
The issue allows remote attackers to hijack the authentication of administrators for requests that change application settings or conduct cross-site scripting (XSS) attacks. This is due to multiple cross-site request forgery (CSRF) vulnerabilities in the plugin.
Recommendations
For DVS Custom Notification plugin versions 1.0.1 and earlier, update to a version later than 1.0.1 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾