PT-2014-2294
CVE-2012-5037
·
Publicado
2014-04-23
·
Atualizado
2014-04-23
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:L/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco IOS versions prior to 15.1(1)SY on Catalyst 6500 and 7600 devices
Description
The issue allows local users to cause a denial of service, resulting in a device reload. This can be achieved by executing a "no object-group" command followed by an object-group command.
Recommendations
For versions prior to 15.1(1)SY, update to version 15.1(1)SY or later to resolve the issue. As a temporary workaround, consider restricting access to the object-group command to minimize the risk of exploitation.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾