PT-2014-2300
CVE-2012-5158
·
Publicado
2014-03-14
·
Atualizado
2019-07-10
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Puppet Enterprise (PE) versions prior to 2.6.1
Description
The issue allows remote authenticated users to retain access via unspecified vectors when the session secret has changed, due to improper session invalidation.
Recommendations
For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾