PT-2014-2329
CVE-2012-5502
·
Publicado
2014-09-30
·
Atualizado
2022-05-17
Descrição por
CVSS 4.0
5.3
MédiaMétricasAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions
Plone versions prior to 4.2.3
Plone version 4.3 before beta 1
Description
A cross-site scripting (XSS) issue allows remote authenticated users with permissions to edit content to inject arbitrary web script or HTML.
Recommendations
For Plone versions prior to 4.2.3, update to version 4.2.3 or later.
For Plone version 4.3 before beta 1, update to beta 1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾