PT-2014-2331
CVE-2012-5504
·
Publicado
2014-09-30
·
Atualizado
2022-05-17
Descrição por
CVSS 4.0
5.3
MédiaMétricasAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions
Plone versions prior to 4.2.3
Plone versions 4.3 prior to beta 1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 4.2.3, update to version 4.2.3 or later.
For versions 4.3 prior to beta 1, update to beta 1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾