PT-2014-2371

CVE-2012-6130

·

Publicado

2014-04-11

·

Atualizado

2022-05-17

Descrição por

CVSS 4.0
5.3
Média
MétricasAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions Roundup versions prior to 1.4.20
Description A cross-site scripting (XSS) issue exists in the history display of Roundup, allowing remote attackers to inject arbitrary web script or HTML via a username. This occurs when generating a link.
Recommendations For versions prior to 1.4.20, update to version 1.4.20 or later to resolve the issue. As a temporary workaround, consider restricting user input for username fields to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-MCCQ-3M7H-FJXG
DLA-298-1
PYSEC-2014-15
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾