PT-2014-2372

CVE-2012-6131

·

Publicado

2014-04-11

·

Atualizado

2022-05-17

Descrição por

CVSS 4.0
5.3
Média
MétricasAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions Roundup versions prior to 1.4.20
Description The issue allows remote attackers to inject arbitrary web script or HTML via the @action parameter to the "support/issue1" endpoint. This enables attackers to perform cross-site scripting (XSS) attacks.
Recommendations For versions prior to 1.4.20, update to version 1.4.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the support/issue1 endpoint or disabling the @action parameter until a patch is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-GW2Q-CGVQ-9G3V
DLA-298-1
PYSEC-2014-16
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾