PT-2014-2373
CVE-2012-6132
·
Publicado
2014-04-10
·
Atualizado
2022-05-17
Descrição por
CVSS 4.0
5.3
MédiaMétricasAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions
Roundup versions prior to 1.4.20
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the
otk parameter, which can lead to cross-site scripting (XSS) attacks.Recommendations
For versions prior to 1.4.20, update to version 1.4.20 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾