PT-2014-2387
CVE-2012-6493
·
Publicado
2014-02-04
·
Atualizado
2014-02-24
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Rapid7 Nexpose Security Console versions prior to 5.5.4
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of victims for requests that delete scan data and sites via a request to "data/site/delete".
Recommendations
For versions prior to 5.5.4, update to version 5.5.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾