PT-2014-2404

CVE-2012-6635

·

Publicado

2014-01-21

·

Atualizado

2014-02-25

Descrição por

CVSS 2.0
4.0
Média
MétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.3.3
Description The issue allows remote authenticated users to obtain sensitive information by visiting a draft due to improper restriction of excerpt-view access in the wp-admin/includes/class-wp-posts-list-table.php file.
Recommendations For versions prior to 3.3.3, update to version 3.3.3 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾