PT-2014-2426
CVE-2013-0171
·
Publicado
2014-05-08
·
Atualizado
2014-05-08
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Foreman versions prior to 1.1
Description
The issue allows remote attackers to execute arbitrary code by sending a crafted YAML object to specific API endpoints, including the fact or report import API.
Recommendations
For versions prior to 1.1, update to version 1.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾