PT-2014-2435
CVE-2013-0204
·
Publicado
2014-06-04
·
Atualizado
2014-06-04
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud versions 4.5.x through 4.5.5
Description
The issue allows remote authenticated users to execute arbitrary PHP code via crafted mount point settings in the settings/personal.php file.
Recommendations
For ownCloud versions 4.5.x through 4.5.5, update to version 4.5.6 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾