PT-2014-2438
CVE-2013-0244
·
Publicado
2014-01-19
·
Atualizado
2014-03-08
Descrição por
CVSS 2.0
2.6
BaixaMétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions 6.x before 6.28
Drupal versions 7.x before 7.19
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via vectors involving unspecified Javascript functions used to select DOM elements. This issue is related to the use of older versions of jQuery.
Recommendations
For Drupal 6.x, update to version 6.28 or later.
For Drupal 7.x, update to version 7.19 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾