PT-2014-2450

CVE-2013-0307

·

Publicado

2014-03-14

·

Atualizado

2014-03-26

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ownCloud versions prior to 4.0.12 ownCloud versions 4.5.x prior to 4.5.7
Description A cross-site scripting (XSS) issue allows remote administrators to inject arbitrary web script or HTML via the group input field parameter in the settings.php file.
Recommendations For ownCloud versions prior to 4.0.12, update to version 4.0.12 or later. For ownCloud versions 4.5.x prior to 4.5.7, update to version 4.5.7 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾