PT-2014-2457

CVE-2013-0724

·

Publicado

2014-05-27

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WP ecommerce Shop Styling plugin for WordPress versions prior to 1.8
Description The issue allows remote attackers to execute arbitrary PHP code via a URL in the dompdf parameter in the includes/generate-pdf.php file.
Recommendations For versions prior to 1.8, update to version 1.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾