PT-2014-2504
CVE-2013-1850
·
Publicado
2014-03-14
·
Atualizado
2014-03-25
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud versions prior to 4.0.13
ownCloud versions 4.5.x prior to 4.5.8
Description
The issue allows remote authenticated users to execute arbitrary PHP code by uploading a .htaccess file due to multiple incomplete blacklist vulnerabilities in the import.php and ajax/uploadimport.php files in the apps/contacts directory.
Recommendations
For ownCloud versions prior to 4.0.13, update to version 4.0.13 or later.
For ownCloud versions 4.5.x prior to 4.5.8, update to version 4.5.8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾