PT-2014-2525
CVE-2013-1980
·
Publicado
2014-02-11
·
Atualizado
2014-02-12
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
libxmp versions prior to 4.1.0
Description
The issue is related to a buffer overflow in the get dsmp function, located in loaders/masi load.c. This allows remote attackers to execute arbitrary code via a crafted MASI file.
Recommendations
For versions prior to 4.1.0, update to version 4.1.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾