PT-2014-2532
CVE-2013-2039
·
Publicado
2014-03-14
·
Atualizado
2014-03-17
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud versions prior to 4.0.15
ownCloud versions 4.5.x through 4.5.11
ownCloud versions 5.x through 5.0.6
Description
The issue allows remote authenticated users to access arbitrary files via unspecified vectors due to a directory traversal vulnerability in lib/files/view.php.
Recommendations
For ownCloud versions prior to 4.0.15, update to version 4.0.15 or later.
For ownCloud versions 4.5.x through 4.5.11, update to version 4.5.11 or later.
For ownCloud versions 5.x through 5.0.6, update to version 5.0.6 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾