PT-2014-2569
CVE-2013-2187
·
Publicado
2014-04-22
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Apache Archiva versions 1.2 through 1.2.2
Apache Archiva versions 1.3 before 1.3.8
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified parameters, related to the home page.
Recommendations
For Apache Archiva versions 1.2 through 1.2.2, update to version 1.3.8 or later.
For Apache Archiva versions 1.3 before 1.3.8, update to version 1.3.8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾