PT-2014-2570
CVE-2013-2191
·
Publicado
2014-02-08
·
Atualizado
2026-10-04
Descrição por
CVSS 4.0
8.7
AltaMétricasAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
python-bugzilla versions prior to 0.9.0
Description
The issue allows man-in-the-middle attackers to spoof Bugzilla servers via a crafted certificate because it does not validate X.509 certificates.
Recommendations
For versions prior to 0.9.0, update to version 0.9.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾