PT-2014-2607
CVE-2013-2643
·
Publicado
2014-03-18
·
Atualizado
2014-03-19
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Sophos Web Appliance versions prior to 3.7.8.2
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The affected API endpoints and parameters include:
rss.phpwith thexssparameter,end-user/errdoc.phpwith themsgparameter,end-user/ftp redirect.phpwith thehparameter,- and the
Blockedcomponent with thethreatparameter.
Recommendations
For Sophos Web Appliance versions prior to 3.7.8.2, update to version 3.7.8.2 or later to resolve the issue.
As a temporary workaround, consider restricting access to the affected API endpoints until a patch is available.
Avoid using the vulnerable parameters
xss, msg, h, and threat in the respective API endpoints until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾