PT-2014-2616
CVE-2013-2695
·
Publicado
2014-03-28
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WP Symposium plugin versions prior to 13.04
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
u parameter in the invite.php file.Recommendations
For WP Symposium plugin versions prior to 13.04, update to version 13.04 or later to resolve the issue. As a temporary workaround, consider restricting access to the invite.php file to minimize the risk of exploitation. Avoid using the
u parameter in the affected invite.php file until the issue is resolved.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾