PT-2014-2674
CVE-2013-3294
·
Publicado
2014-02-11
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Exponent CMS versions prior to 2.2.0 release candidate 1
Description
The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the
src or username parameter to the "index.php" endpoint.Recommendations
For versions prior to 2.2.0 release candidate 1, update to version 2.2.0 release candidate 1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾