PT-2014-2675
CVE-2013-3295
·
Publicado
2014-12-30
·
Atualizado
2014-12-30
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Exponent CMS versions prior to 2.2.0 RC1
Description
The issue allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the
page parameter of the install/popup.php file.Recommendations
For versions prior to 2.2.0 RC1, update to version 2.2.0 RC1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾