PT-2014-2779
CVE-2013-4375
·
Publicado
2014-01-19
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
2.7
BaixaMétricasAV:A/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Xen versions 4.2.x through 4.3.0
qemu version 1.1
Description
The issue allows local HVM guests to cause a denial of service, specifically through the consumption of domain grant references, via unspecified vectors. This affects the qdisk PV disk backend in qemu-xen.
Recommendations
For Xen versions 4.2.x through 4.3.0, update to version 4.3.1 or later to resolve the issue.
For qemu version 1.1, consider upgrading to a newer version that includes the fix for this issue, although the specific version is not provided in the input data.
At the moment, there is no information about a newer version that contains a fix for qemu.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾