PT-2014-2822
CVE-2013-4537
·
Publicado
2014-02-20
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 1.7.2
Description
The issue allows remote attackers to execute arbitrary code via a crafted
arglen value in a savevm image. This is related to the ssi sd transfer function in hw/sd/ssi-sd.c.Recommendations
For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾