PT-2014-2825

CVE-2013-4540

·

Publicado

2014-02-20

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions QEMU versions prior to 1.7.2
Description A buffer overflow issue exists in the scoop gpio handler update function. This could potentially allow remote attackers to execute arbitrary code by providing a large value for prev level, gpio level, or gpio dir in a savevm image.
Recommendations For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2014-1526
MGASA-2014-0426
OPENSUSE-SU-2014_1279-1
OPENSUSE-SU-2014_1281-1
OPENSUSE-SU-2024:10196-1
OPENSUSE-SU-2024:10233-1
USN-2342-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾