PT-2014-2839
CVE-2013-4581
·
Publicado
2014-05-12
·
Atualizado
2014-05-12
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
GitLab versions 5.0 through 5.4.2
GitLab Community Edition versions prior to 6.2.4
GitLab Enterprise Edition versions prior to 6.2.1
gitlab-shell versions prior to 1.7.8
Description
The issue allows remote attackers to execute arbitrary code via a crafted change using SSH.
Recommendations
For GitLab versions 5.0 through 5.4.2, update to version 5.4.2 or later.
For GitLab Community Edition versions prior to 6.2.4, update to version 6.2.4 or later.
For GitLab Enterprise Edition versions prior to 6.2.1, update to version 6.2.1 or later.
For gitlab-shell versions prior to 1.7.8, update to version 1.7.8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾