PT-2014-2898
CVE-2013-5017
·
Publicado
2014-06-18
·
Atualizado
2017-12-28
Descrição por
CVSS 2.0
7.9
AltaMétricasAV:A/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Symantec Web Gateway versions prior to 5.2.1
Description
The issue allows remote attackers to execute arbitrary commands. This is related to a command injection vulnerability in the SNMPConfig.php file within the management console.
Recommendations
For versions prior to 5.2.1, update to version 5.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the SNMPConfig.php file to minimize the risk of exploitation.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾