PT-2014-3145
CVE-2013-6643
·
Publicado
2014-01-14
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 32.0.1700.76 on Windows
Google Chrome versions prior to 32.0.1700.77 on Mac OS X and Linux
Description
The issue allows attackers to trigger a sync with an arbitrary Google account by leveraging improper handling of the closing of an untrusted signin confirm dialog. This is due to a problem in the OneClickSigninBubbleView::WindowClosing function.
Recommendations
For Google Chrome versions prior to 32.0.1700.76 on Windows, update to version 32.0.1700.76 or later.
For Google Chrome versions prior to 32.0.1700.77 on Mac OS X and Linux, update to version 32.0.1700.77 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾