PT-2014-3225
CVE-2013-6940
·
Publicado
2014-03-10
·
Atualizado
2014-03-11
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Citrix NetScaler Application Delivery Controller (ADC) versions 9.3.x before 9.3-64.4
Citrix NetScaler Application Delivery Controller (ADC) versions 10.0 before 10.0-77.5
Citrix NetScaler Application Delivery Controller (ADC) versions 10.1 before 10.1-118.7
Description
The issue allows attackers to obtain sensitive user credentials via unspecified vectors, as the system logs these credentials.
Recommendations
For versions 9.3.x before 9.3-64.4, update to version 9.3-64.4 or later.
For versions 10.0 before 10.0-77.5, update to version 10.0-77.5 or later.
For versions 10.1 before 10.1-118.7, update to version 10.1-118.7 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾