PT-2014-3345
CVE-2013-7302
·
Publicado
2014-04-29
·
Atualizado
2014-04-30
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Ubercart module versions 6.x-2.x through 6.x-2.12
Ubercart module versions 7.x-3.x through 7.x-3.5
Description
The issue allows remote attackers to hijack web sessions by leveraging knowledge of the original session ID, specifically when the "Log in new customers after checkout" option is enabled.
Recommendations
For Ubercart module versions 6.x-2.x through 6.x-2.12, update to version 6.x-2.13 or later.
For Ubercart module versions 7.x-3.x through 7.x-3.5, update to version 7.x-3.6 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾