PT-2014-3417
CVE-2013-7394
·
Publicado
2014-08-07
·
Atualizado
2014-08-07
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Splunk versions prior to 5.0.5
Description
The issue allows remote authenticated users to execute arbitrary commands via a crafted string in the "runshellscript echo.sh" script.
Recommendations
For versions prior to 5.0.5, update to version 5.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "runshellscript echo.sh" script to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾