PT-2014-3430

CVE-2014-0008

·

Publicado

2014-01-20

·

Atualizado

2020-12-01

Descrição por

CVSS 2.0
4.0
Média
MétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.3.11 and earlier Moodle versions 2.4.x before 2.4.8 Moodle versions 2.5.x before 2.5.4 Moodle versions 2.6.x before 2.6.1
Description The issue allows remote authenticated administrators to obtain sensitive information by reading the Config Changes Report, as cleartext passwords are logged in lib/adminlib.php.
Recommendations For versions 2.3.11 and earlier, update to a version later than 2.3.11 to resolve the issue. For versions 2.4.x before 2.4.8, update to version 2.4.8 or later. For versions 2.5.x before 2.5.4, update to version 2.5.4 or later. For versions 2.6.x before 2.6.1, update to version 2.6.1 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
MGASA-2014-0053
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾