PT-2014-3440
CVE-2014-0032
·
Publicado
2014-02-06
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Apache Subversion versions prior to 1.7.15
Apache Subversion versions 1.8.x prior to 1.8.6
Description
The issue allows remote attackers to cause a denial of service (crash) via vectors related to the server root and request methods other than GET. This can be demonstrated by the command "svn ls http://svn.example.com" when the SVNListParentPath is enabled.
Recommendations
For Apache Subversion versions prior to 1.7.15, update to version 1.7.15 or later.
For Apache Subversion versions 1.8.x prior to 1.8.6, update to version 1.8.6 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾