PT-2014-3486
CVE-2014-0125
·
Publicado
2014-03-22
·
Atualizado
2022-05-13
Descrição por
CVSS 2.0
5.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.3.11 and earlier, 2.4.x before 2.4.9, 2.5.x before 2.5.5, 2.6.x before 2.6.2
Description
The issue allows remote attackers to bypass intended Alfresco Repository file restrictions by impersonating a file's owner. This is due to a session key being placed in a URL.
Recommendations
For versions 2.3.11 and earlier, update to a version later than 2.3.11.
For versions 2.4.x before 2.4.9, update to version 2.4.9 or later.
For versions 2.5.x before 2.5.5, update to version 2.5.5 or later.
For versions 2.6.x before 2.6.2, update to version 2.6.2 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾