PT-2014-3510
CVE-2014-0165
·
Publicado
2014-04-09
·
Atualizado
2017-12-16
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.7.2
WordPress versions 3.8.x prior to 3.8.2
Description
The issue allows remote authenticated users to publish posts by leveraging the Contributor role. This is related to the files wp-admin/includes/post.php and wp-admin/includes/class-wp-posts-list-table.php.
Recommendations
For WordPress versions prior to 3.7.2, update to version 3.7.2 or later.
For WordPress versions 3.8.x prior to 3.8.2, update to version 3.8.2 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾