PT-2014-3687
CVE-2014-0583
·
Publicado
2014-11-11
·
Atualizado
2018-12-13
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Adobe Flash Player versions prior to 13.0.0.252
Adobe Flash Player versions 14.x
Adobe Flash Player versions 15.x prior to 15.0.0.223
Adobe Flash Player version 11.2.202.418 and earlier on Linux
Adobe AIR versions prior to 15.0.0.356
Adobe AIR SDK versions prior to 15.0.0.356
Adobe AIR SDK & Compiler versions prior to 15.0.0.356
Description
A heap-based buffer overflow issue allows attackers to elevate integrity levels.
Recommendations
For Adobe Flash Player versions prior to 13.0.0.252, update to version 13.0.0.252 or later.
For Adobe Flash Player versions 14.x, update to version 15.0.0.223 or later.
For Adobe Flash Player versions 15.x prior to 15.0.0.223, update to version 15.0.0.223 or later.
For Adobe Flash Player version 11.2.202.418 and earlier on Linux, update to version 11.2.202.418 or later.
For Adobe AIR versions prior to 15.0.0.356, update to version 15.0.0.356 or later.
For Adobe AIR SDK versions prior to 15.0.0.356, update to version 15.0.0.356 or later.
For Adobe AIR SDK & Compiler versions prior to 15.0.0.356, update to version 15.0.0.356 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾