PT-2014-3733
CVE-2014-0638
·
Publicado
2014-04-04
·
Atualizado
2014-04-04
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
RSA Adaptive Authentication (On-Premise) versions 6.x through 7.1 before SP0 P2
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML via vectors involving FRAME elements. This is due to a "cross-frame scripting" issue.
Recommendations
For RSA Adaptive Authentication (On-Premise) versions 6.x through 7.1 before SP0 P2, update to version 7.1 SP0 P2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾