PT-2014-3873
CVE-2014-0829
·
Publicado
2014-03-21
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Rational ClearCase versions 7.x through 7.1.2.12
IBM Rational ClearCase versions 8.0.0.x through 8.0.0.9
IBM Rational ClearCase versions 8.0.1.x through 8.0.1.2
Description
The issue is related to multiple buffer overflows, allowing remote authenticated users to obtain privileged access.
Recommendations
For IBM Rational ClearCase versions 7.x through 7.1.2.12, update to version 7.1.2.13 or later.
For IBM Rational ClearCase versions 8.0.0.x through 8.0.0.9, update to version 8.0.0.10 or later.
For IBM Rational ClearCase versions 8.0.1.x through 8.0.1.2, update to version 8.0.1.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾