PT-2014-3878

CVE-2014-0834

·

Publicado

2014-02-04

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
4.0
Média
MétricasAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM General Parallel File System (GPFS) versions 3.4 through 3.4.0.27 IBM General Parallel File System (GPFS) versions 3.5 through 3.5.0.16
Description The issue allows attackers to cause a denial of service, resulting in a daemon crash, by providing crafted arguments to a setuid program.
Recommendations For IBM General Parallel File System (GPFS) versions 3.4 through 3.4.0.27, update to a version later than 3.4.0.27 to resolve the issue. For IBM General Parallel File System (GPFS) versions 3.5 through 3.5.0.16, update to a version later than 3.5.0.16 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾