PT-2014-4151
CVE-2014-1371
·
Publicado
2014-07-01
·
Atualizado
2015-12-22
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.9.4
Description
The issue allows attackers to execute arbitrary code or cause a denial of service by leveraging access to a sandboxed application for sending a message, resulting in an incorrect function-pointer dereference and application crash.
Recommendations
For Apple OS X versions prior to 10.9.4, update to version 10.9.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾