PT-2014-4182
CVE-2014-1439
·
Publicado
2014-02-05
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
HHVM versions prior to 2.4.0
HHVM versions 2.3.x prior to 2.3.3
Description
The issue allows remote attackers to conduct XML External Entity (XXE) attacks due to the libxml disable entity loader function not properly disabling a certain libxml handler.
Recommendations
For HHVM versions prior to 2.4.0, update to version 2.4.0 or later.
For HHVM versions 2.3.x prior to 2.3.3, update to version 2.3.3 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾